Quick Post via Twitter: #HandBrake compromised for version 1.0.7 #qp #infosec @SGgrc’s #SecurityNow https://t.co/RUPi5RgKO9

#HandBrake compromised for version 1.0.7

#qp
#infosec
@SGgrc’s #SecurityNow https://t.co/RUPi5RgKO9

Advertisements